












<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
    <meta http-equiv="Accept-CH" content="DPR, Viewport-Width, Width">
        <meta name="google-site-verification" content="LLgWSPAesUa9X77EPVG9LjdUZuZ89ba7BxxBWumHKOo" />

    <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>Will Berryman nails every golfers’ dream</title>
    <meta name="csrf-param" content="_csrf">
    <meta name="csrf-token" content="qzQao_NRJiXGb4VhnYRFzr60e-c1Fc6Uz7wjFRUky7HJfU2OoHxwYqgY3RevsSGf84Qrq3onpuf991RDYRGJ8A==">


                        <link rel="shortcut icon" href="https://res.cloudinary.com/cognitives/image/upload/dpr_auto,f_auto,fl_lossy,h_80,q_auto,w_80/twnrgltscympzbplorrm" />
        <link rel="icon" href="https://res.cloudinary.com/cognitives/image/upload/dpr_auto,f_auto,fl_lossy,h_80,q_auto,w_80/twnrgltscympzbplorrm" sizes="any" type="image/svg+xml" />
    

        
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,700" rel="stylesheet"> 

        
            
    <link rel="alternate" type="application/rss+xml" title="Mortlake Dispatch -  RSS Feeds" href="http://www.mortlakedispatch.com.au/feed/rss"/>



    


            <link rel="stylesheet" href="https://d3pbdxdl8c65wb.cloudfront.net/themes/NInjCKVeSR2TlQz/static/deploy/concat.min.css?v=c70d34fc" type="text/css" media="all">
    
    
    <script src="https://js.stripe.com/v3/"></script>




<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->







    <!-- Google Tag Manager -->
    

    

 
    <script type="text/javascript">
        function hexToHSL(o){var e=/^#?([a-f\d]{2})([a-f\d]{2})([a-f\d]{2})$/i.exec(o);r=parseInt(e[1],16),g=parseInt(e[2],16),b=parseInt(e[3],16),r/=255,g/=255,b/=255;var a,l,n=Math.max(r,g,b),s=Math.min(r,g,b),t=(n+s)/2;if(n==s)a=l=0;else{var i=n-s;switch(l=t>.5?i/(2-n-s):i/(n+s),n){case r:a=(g-b)/i+(g<b?6:0);break;case g:a=(b-r)/i+2;break;case b:a=(r-g)/i+4}a/=6}var c=new Object;return c.h=a,c.s=l,c.l=t,c}var mainColor=hexToHSL("#0063b0");document.write("<style id='user-colors' type='text/css'>:root {--main-color:#0063b0;--main-color-h:"+360*mainColor.h+";--main-color-s:"+100*mainColor.s+"%;--main-color-l:"+100*mainColor.l+"%;}</style>");
    </script>

            <style type="text/css">
            :root {
                --main-font: "Roboto", Helvetica, Arial, sans-serif;
            }
        </style>
                <style type="text/css">
            :root {
                --sec-font: "Noto Serif", "Times New Roman", Times, serif;
            }
        </style>
    
    
<style type="text/css">
    
     

</style>

        


    



    


    <meta id="title" name="title" content="Will Berryman nails every golfers’ dream - Mortlake Dispatch">
<meta name="keywords" content="">
<meta name="twitter:title" content="Will Berryman nails every golfers’ dream - Mortlake Dispatch">
<meta name="twitter:description" content="MORTLAKE golfer Will Berryman could not believe his luck when he achieved golf’s rarest feat on Saturday.">
<meta property="og:title" content="Will Berryman nails every golfers’ dream - Mortlake Dispatch">
<meta property="og:description" content="">
<meta property="og:url" content="https://www.mortlakedispatch.com.au/sport/page/will-berryman-nails-every-golfers-dream">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Mortlake Dispatch">
<meta name="description" content="MORTLAKE golfer Will Berryman could not believe his luck when he achieved golf’s rarest feat on Saturday.">
<meta name="twitter:card" content="summary_large_image">
<meta property="article:published_time" content="2020-07-30 11:00:00">
<meta property="article:modified_time" content="2020-07-30 10:00:00">
<meta property="twitter:url" content="https://www.mortlakedispatch.com.au/sport/page/will-berryman-nails-every-golfers-dream">
<meta property="twitter:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_896,q_auto,w_1200/xz1wuj36rhaaelv8a3sg">
<meta property="og:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_896,q_auto,w_1200/xz1wuj36rhaaelv8a3sg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="896">
<link type="application/rss+xml" href="/feed/rss" title="RSS feed for Sport" rel="alternate">
<link href="https://www.mortlakedispatch.com.au/sport/will-berryman-nails-every-golfers-dream?amp=1" rel="amphtml">
<script>var _appJsConfig = {"networkGuid":"332bb324-3f05-4bc3-9cec-e0e64e927c5b","blogGuid":"1b14c2d1-82a9-48aa-860b-a1625ef079f5","baseHttpPath":"https:\/\/www.mortlakedispatch.com.au\/sport","isUserLoggedIn":0,"userHasBlogAccess":0,"articleOffset":20,"cloudName":"cognitives","filepickerKey":"AkgotsVBS1Kfe4DTluXMUz","templatePath":"https:\/\/d3pbdxdl8c65wb.cloudfront.net\/themes\/NInjCKVeSR2TlQz","appHostName":"https:\/\/www.mortlakedispatch.com.au","uploadImageFileFormat":".jpg,.jpeg,.png,.gif,.bmp,.svg,.svg+xml,.psd","uploadImageMaxFilesize":314572800};
window._trackSettings = {"guid":"332bb324-3f05-4bc3-9cec-e0e64e927c5b","apihost":"https:\/\/api.aappublish.com.au","awsapiurl":"https:\/\/2izdf50zr2.execute-api.ap-southeast-2.amazonaws.com\/aap","domain":".mortlakedispatch.com.au","trackType":"article_view","blogGuid":"1b14c2d1-82a9-48aa-860b-a1625ef079f5","isAdvanceOn":"1","trackRequestFrequency":5000,"articleGuid":"7ff4e0cc-ecd4-4a1f-a53a-c467ad3dd3c5"};</script>

    

</head>


<body class="body default-layout article article-1476844" data-class="article"  data-networkid="467" data-v="27">


    
    


                    
            









    


<div class="d-none d-md-block d-lg-none">
    <div class="container">
        <div class="c-header-1__mini-menu-container">
            <div id="" class="js-weather-container weather-panel-reverse c-header-1__weather-info c-header-1__weather-info-xs j-weather-panel" data-headertype="weatherPanel2"></div>

            <div class="c-header-1__mini-menu">
                    <a href="/about-wd-news" class="c-header-1-top-bar__link  " >
                    About WD News
            </a>
    <a href="/advertise-with-us" class="c-header-1-top-bar__link  " >
                    Advertise with us
            </a>
    <a href="/get-in-touch" class="c-header-1-top-bar__link  " >
                    Contact us
            </a>

            </div>
        </div>
    </div>
</div>


<header class="c-header-1"  data-header="1">

    <div style="position:relative;height:100%">
        <div class="c-header-1__polygon"></div>
        <div class="container u-mobile-height-100%">
            <div class="row u-mobile-height-100%">
                <div class="col-12 c-header-1__container">
                    

                    
                    <div class="c-header-1-top-bar">
                        <div class="c-header-1__weather-info--date">Sunday, 2 August 2020</div>
                        
                        <div id="" class="c-header-1__weather-info c-header-1__weather-info-xs j-weather-panel d-md-none d-lg-block" data-headertype="weatherPanel2"></div>
                        
                        <div class="c-header-1__mini-menu d-md-none d-lg-block">
                                <a href="/about-wd-news" class="c-header-1-top-bar__link  " >
                    About WD News
            </a>
    <a href="/advertise-with-us" class="c-header-1-top-bar__link  " >
                    Advertise with us
            </a>
    <a href="/get-in-touch" class="c-header-1-top-bar__link  " >
                    Contact us
            </a>


                        </div>

                    </div>
                    



                    
                    
                                            <div class="c-header-1__login-info">
                            <a id="signinBtn" href="javascript:;" class="c-button c-button--rounded c-button--blue-bordered c-button--background-white u-margin-right-10">Log in</a>
                            <a href="https://www.mortlakedispatch.com.au/subscriptions#subscriptions" class="c-button c-button--rounded c-button--blue">Subscribe</a>
                        </div>
                    


                    <div class="c-header-1__main-info u-mobile-height-100%">
                        <a href="https://www.mortlakedispatch.com.au" class="c-header-1__main-info__logo">
                            <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/pqnabrcdpvkrtzhoyubj" style="" class="image-fluid"/>
                        </a>
                        <div class="c-navigation-1 c-navigation-1-md">
                            <ul class="c-navigation-1__list">
                                

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/digital-editions"
             
        >
                            Digital Editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="/letter-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/story-tip" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

                            </ul>
                            
                            <div class="c-navigation-1__icons">
                                <div class="c-navigation-1__icons__menu o-hamburger js-menu"></div>
                                <div class="c-navigation-1__icons__search js-searchButton">
                                    <div class="js-searchButton__search">
	<svg class='o-icons__main' viewBox='0 0 19 19'><g fill='none' fill-rule='evenodd' stroke='#595859' stroke-width='1.44'><path stroke-linecap='round' d='M13.166 13.172l4.815 4.815'/><path d='M15.3 8.117c0 3.918-3.202 7.095-7.15 7.095C4.2 15.212 1 12.035 1 8.117c0-3.919 3.2-7.095 7.15-7.095 3.948 0 7.15 3.176 7.15 7.095z'/></g></svg>
</div>
                                    <div class="js-searchButton__close d-none">
	<svg class='o-icons__main' width='19' height='17' viewBox='0 0 19 17'><g fill='none' fill-rule='evenodd' stroke-linecap='square'><path d='M17.749.485L1.485 16.75M17.749 16.749L1.485.485'/></g></svg>
</div>
                                </div>
                            </div>



                            
                        </div>
                    </div>

                    <div class="c-header-1__fixed c-header-1__fixed--off" id="j-menu-fixed">
                        <div class="c-header-1__main-info c-header-1__fixed-block" >
                            <a href="https://www.mortlakedispatch.com.au" class="c-header-1__main-info__logo">
                                <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/pqnabrcdpvkrtzhoyubj" class="image-fluid"  style="height:50px;"/>
                            </a>
                            <div class="c-navigation-1 c-navigation-1-md c-navigation-1__fixed">
                                <ul class="c-navigation-1__list d-none d-lg-flex">
                                    

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/digital-editions"
             
        >
                            Digital Editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="/letter-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/story-tip" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

                                </ul>

                                <div class="c-navigation-1__icons d-lg-none">
                                    <div class="c-navigation-1__icons__menu o-hamburger js-menu"></div>
                                </div>
                            </div>
                        </div>
                    </div>


                </div>
            </div>
        </div>
    </div>
</header>

<div class="c-search-bar d-none d-md-block">
    <div class="container">
        <form class="c-search-bar__form" method="get" id="searchform" action="https://www.mortlakedispatch.com.au/search">
            <div class="c-search-bar__submit"></div>
            <input class="c-search-bar__input" type="text" name="s" placeholder="Search"/>
            <button class="c-button c-button--rounded c-button--blue" type="submit" id="searchsubmit">Search</button>
        </form>
    </div>
</div>

<div class="responsive-standalone">
    
    <ul class="standalone-menu">
        <li class="c-search-bar d-block d-md-none">
            <form class="c-search-bar__form" method="get" id="searchform" action="https://www.mortlakedispatch.com.au/search">
                <div class="c-search-bar__icon">
	<svg class='o-icons__main' viewBox='0 0 19 19'><g fill='none' fill-rule='evenodd' stroke='#595859' stroke-width='1.44'><path stroke-linecap='round' d='M13.166 13.172l4.815 4.815'/><path d='M15.3 8.117c0 3.918-3.202 7.095-7.15 7.095C4.2 15.212 1 12.035 1 8.117c0-3.919 3.2-7.095 7.15-7.095 3.948 0 7.15 3.176 7.15 7.095z'/></g></svg>
</div>
                <input class="c-search-bar__input" type="text" name="s" placeholder="Search"/>
                <button class="c-search-bar__button c-button c-button--rounded c-button--blue" type="submit" id="searchsubmit">Go</button>
            </form>
        </li>
        

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.mortlakedispatch.com.au/digital-editions"
             
        >
                            Digital Editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="/letter-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/story-tip" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

    </ul>
    
    <div class="responsive-standalone-close">
        <div class="responsive-standalone-close-menu">Mortlake Dispatch</div>
        <div class="responsive-standalone-close-close o-close o-close--dark"></div>
    </div>

</div>

<div class="responsive-standalone-overlay"></div>
    




            <div class="j-adslot advertisment__head" id="banner-head" data-adshape="banner"></div>
    



            


















                








        




            




<main id="main" class="o-body-container o-body-container-md u-margin-top-60" role="main" data-paywall-type="">
    <div class="container">
        <div class="row justify-content-between">
            <div class="col-12 col-lg-7 j-article-container">

                <div class="c-article c-article-sm" >

                     

                        <div class="gallery-container relative">
                                                        

                                                                                            





 









<div id="" class="article-gallery owl-gallery-image " data-slider-id="1" data-default="1">
    
        
                        

        <figure class="article-gallery__image article-gallery__image-article" data-hash="1">
                
             
                <div class="article-gallery__img-container article-gallery__img-container-article">
                    <picture>
                        <source media="(max-width: 728px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces,h_500,q_auto/xz1wuj36rhaaelv8a3sg">
                        <source media="(max-width: 295px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces,h_250,q_auto/xz1wuj36rhaaelv8a3sg">
                        <img class="article-gallery__img" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces,h_470,q_auto,w_745/xz1wuj36rhaaelv8a3sg">
                    </picture>
                </div>
                            
            
            
            
            


            <figcaption class="article-gallery__caption" style="float:unset;">
                <p class="">Mortlake’s Will Berryman aced the 122 metre, par three ninth hole at Mortlake Golf Club on Saturday. </p>
            </figcaption>

        </figure>



    </div>
                            
                        </div> 

                                                                                    
                    <div class="c-article__main u-tablet-margin-top-30 u-desktop-margin-top-80">
                        <div class="c-article__head">
                            
                            

                            <div class="c-article__category">
                                Sport
                            </div>
                            <div class="c-article__title">
                                    Will Berryman nails every golfers’ dream

                            </div>
                            <div class="c-article__posted-on">
                                <time class="c-article__published">Jul 30 2020</time>
                                                                    <time class="c-article__updated">Updated July 30, 2020</time>
                                
                            </div>


                            
                                <div class="c-article__posted-by row">
                                    <div class="c-article__author col-12 col-md">
                                        <div class="c-article__avatar" style="background-image: url(https://d3pbdxdl8c65wb.cloudfront.net/frontend/static/dist/images/avatar-sm.png?rel=2017112201);"></div>
                                                                                    <p class="c-article__author-name">Staff Writers</p>
                                                                            </div>

                                    
                                </div>
                            


                        </div>

                        <div class="c-article__container c-article__container-sm">
                                <p>MORTLAKE golfer Will Berryman could not believe his luck when he achieved golf’s rarest feat on Saturday.</p>

<p>The 22 year-old recorded his first ace when he scored a hole-in-one on Mortlake Golf Club’s 122 metre par three ninth hole.</p>

<p>Berryman and his playing partners Jack Lehmann, Henry Kain and Ash Macklin could not believe what transpired as they watched the ball drop in.</p>

<p>“I was the second last to tee-off and when I hit it I thought it was going well past the hole and into the trees,” Berryman said.</p>

<p>“But it landed about five foot past the hole on a downhill slope and it started to roll back in really slowly down the slope.</p>

<p>“We didn’t think it was going to go in but it just kept rolling and then dropped in.</p>

<p>“We started screaming uncontrollably when it did go in and we all started high-fiving, it was just five minutes of being absolutely ecstatic.”</p>

<p>Word quickly filtered around the course about Berryman’s perfect shot.</p>

<p>He said “everyone couldn’t believe it” while he too could still not grasp what had occurred as he started his back nine.</p>

<p>Eventually he regathered himself to finish the round and also win the club’s C grade field.</p>

<p>Berryman said the C grade victory was an added bonus to an already special day.</p>

<p>&nbsp;“I said to everyone I couldn’t have cared if I lost 10 balls for the rest of the day, it’s a once-in-a-lifetime opportunity to hit a hole-in-one,” he said.</p>

<p>“It was even better to win C grade, that’s still an achievement in itself, but the hole-in-one was all I needed to make my day.</p>

<p>“I was so excited for the first four or five holes of the back nine, I wasn’t playing properly because I just couldn’t stop thinking about it.”</p>

<p>Berryman said he felt lucky to have nailed golf’s most-sought achievement, particularly at a young age.</p>

<p>He has only been playing competitively for six months despite playing for close to “10 to 12 years” and is regularly playing throughout the winter after the football season was cancelled.</p>

<p>&nbsp;“Most people that play a lot of serious golf don’t get the chance to hit one or only hit one in their lifetime,” Berryman said.</p>

<p>“To be a 22 year-old guy hitting one in front of a couple of your best mates is once-in-a-lifetime and one I’ll cherish forever.”</p>

<p><strong>TO&nbsp;READ THE FULL STORY AND MORE:</strong></p>

<p><a href="https://www.mortlakedispatch.com.au/subscriptions#subscriptions"><img alt="" class="img-responsive img-fluid" data-caption="" data-guid="90bdb2c5-ba82-44b9-bdfb-eb4ceeeb59ac" src="https://res.cloudinary.com/cognitives/image/upload/c_limit,dpr_auto,f_auto,fl_lossy,q_auto,w_1200/qo66ctse0ih2shijtuf2" style="max-width: 100% !important;"></a></p>
                        </div>



                        
                    </div>

                                            <!-- Disqus Comment Added -->
                                            

                </div>
                <!-- End Article Page -->
            </div>
            <div class="col-12 offset-lg-1 col-lg-4">
                <div class="o-body-container__right-layout j-article-sidebar">
                                            <div class="j-adslot" id="side-fix-1" data-adshape="side-fix"></div>
                                    </div>
            </div>

        </div>
                    <div class="row c-related-articles u-desktop-margin-top-100">
                <div class="col-12">
                    <h1 class="c-related-articles__header" >Latest stories</h1>
                </div>
                
                <div class="col-12 u-margin-top-30">
                    <div class="row">
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Juniors to play on following weekend postponements
" >
    

    <a  href                = "/sport/juniors-to-play-on-following-weekend-postponements" 
        class               = "swap" 
        data-id             = "1463747" 
        data-guid           = "576c265c-bcfc-4f92-ae7c-2c19aad911e1" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "1b14c2d1-82a9-48aa-860b-a1625ef079f5"
        data-blog-title     = "Sport"
        data-article-image  = "" 
        data-article-text   = "Juniors to play on following weekend postponements"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  Sport withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/dd2vhm1oyo9qhqt5tawf">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/dd2vhm1oyo9qhqt5tawf">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/dd2vhm1oyo9qhqt5tawf">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">Sport</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Juniors to play on following weekend postponements
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    HAMPDEN Football Netball League junior competitions will continue this weekend despite a number of round one games being cancelled on Saturday.
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">23 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Robertson brothers dominate latest Mortlake Golf Club competition
" >
    

    <a  href                = "/sport/robertson-brothers-dominate-latest-mortlake-golf-club-competition" 
        class               = "swap" 
        data-id             = "1451499" 
        data-guid           = "882e6a94-b947-4155-8516-288a2b50fbc2" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "1b14c2d1-82a9-48aa-860b-a1625ef079f5"
        data-blog-title     = "Sport"
        data-article-image  = "" 
        data-article-text   = "Robertson brothers dominate latest Mortlake Golf Club competition"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  Sport withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/d6eglhxiswmos3jguec9">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/d6eglhxiswmos3jguec9">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/d6eglhxiswmos3jguec9">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">Sport</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Robertson brothers dominate latest Mortlake Golf Club competition
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    THE Robertson brothers shared the spoils of victory in Mortlake Golf Club’s stableford competition last Saturday.  
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">16 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Steve Blacker enjoys fairytale driving debut
" >
    

    <a  href                = "/sport/steve-blacker-enjoys-fairytale-driving-debut" 
        class               = "swap" 
        data-id             = "1429644" 
        data-guid           = "1f2ec86d-a476-4170-9b11-d7bb62493b84" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "1b14c2d1-82a9-48aa-860b-a1625ef079f5"
        data-blog-title     = "Sport"
        data-article-image  = "" 
        data-article-text   = "Steve Blacker enjoys fairytale driving debut"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  Sport withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/m3yrhlnotdxnpq4vhhee">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/m3yrhlnotdxnpq4vhhee">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/m3yrhlnotdxnpq4vhhee">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">Sport</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Steve Blacker enjoys fairytale driving debut
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    THE script of Steve Blacker’s harness racing driving debut could not have been written any better last week.
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">09 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3 d-md-none d-lg-block">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Jewell produces stunning score in Mortlake Golf Club stableford
" >
    

    <a  href                = "/sport/jewell-produces-stunning-score-to-claim-victory-in-mortlake-golf-club-stableford" 
        class               = "swap" 
        data-id             = "1304166" 
        data-guid           = "2bcb7591-da98-45b1-b6eb-57fdbdb2502d" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "1b14c2d1-82a9-48aa-860b-a1625ef079f5"
        data-blog-title     = "Sport"
        data-article-image  = "" 
        data-article-text   = "Jewell produces stunning score in Mortlake Golf Club stableford"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  Sport withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/uhymxc0uoufmhrhnbwmt">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/uhymxc0uoufmhrhnbwmt">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/uhymxc0uoufmhrhnbwmt">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">Sport</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Jewell produces stunning score in Mortlake Golf Club stableford
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    STRONG scores dominated the latest Mortlake Golf Club competition on Saturday.
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">02 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                            </div>
                </div>
            </div>
        




    </div>
            <div class="j-keyword-cont" data-keywords=""></div>
</main>

<script>
    // main script is defered so event listener makes sure
    // defered script is loaded before this runs
    document.addEventListener("DOMContentLoaded", function(event) {
        Acme.articleController = Acme.ArticleController();
    });
</script>

    


    


        

                
<footer class="c-footer c-footer-sm">
    <div class="container">
        <div class="row">
            <div class="col-12">

                <div class="c-footer__container">
                    <div class="row">
                        <div class="col-12 col-lg-5">
                            <a href="https://www.mortlakedispatch.com.au" class="c-footer__logo">
                                <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/nyaipxzrfz6tnwqudm9z" class="image-fluid"/>
                            </a>

                            <div class="c-footer__addresses">
                                                                                                <p class="c-footer__addresses__content"><br /><br /> </p>
                            </div>
                        </div>

                        <div class="col-12 col-md-12 col-lg-7 u-tablet-margin-top-40">
                            <div class="row justify-content-end">

                                                                                                    <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="https://www.mortlakedispatch.com.au/events" class="  " >
                    Events
            </a>
    <a href="https://www.mortlakedispatch.com.au/feature-publications" class="  " >
                    Feature publications
            </a>
    <a href="https://www.mortlakedispatch.com.au/galleries" class="  " >
                    Galleries
            </a>
    <a href="https://www.mortlakedispatch.com.au/news" class="  " >
                    News
            </a>

                                        </div>
                                    </div>
                                                                                                        <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="https://www.mortlakedispatch.com.au/sport" class="  " >
                    Sport
            </a>
    <a href="/about-wd-news" class="  " >
                    About WD News
            </a>
    <a href="/complaints-policy" class="  " >
                    Complaints policy
            </a>
    <a href="/story-tip" class="  " >
                    Story suggestions
            </a>

                                        </div>
                                    </div>
                                                                                                        <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="/letter-to-the-editor" class="  " >
                    Letter to the Editor
            </a>
    <a href="/privacy-policy" class="  " >
                    Privacy Policy
            </a>

                                        </div>
                                    </div>
                                                                                                </div>
                        </div>
                        
                        
                    </div>
                </div>
                <div class="c-footer__bottom u-margin-top-80 u-tablet-margin-top-40">
                    <div class="c-footer__bottom__copyright">&copy; Copyright Mortlake Dispatch 2020</div>
                    <a href="https://pagemasters.com" class="c-footer__bottom__powered">POWERED BY PAGEMASTERS</a>
                </div>
            </div>
        </div>
    </div>

    

</footer>

    




    <div class="SwappingHelper" style="display:none">
        <div style="width: 270px; height: 105px; padding: 3px; background-color: #FFF; max-width: 270px; max-height: 105px; overflow: hidden; z-index: 999 !important;">
            <img class="article-image" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces,h_150,q_auto,w_150/bmvcybumbckfffa1hhzw" style="width:97px; height: 97px; float: left;" />
            <p class="article-text" style="width: 165px; float: left; padding-left: 3px;color: #394659;font-size: 14px; font-family: Droid Serif,serif; line-height: 20px; margin-top:0px;"></p>
        </div>
    </div>





            <div class="j-adslot" id="tag-1" data-adshape="tag"></div>
    



            <script defer type="text/javascript" src="https://d3pbdxdl8c65wb.cloudfront.net/themes/NInjCKVeSR2TlQz/static/deploy/scripts.js?v=e194d51a"></script>

                



    <script>
        // main script is defered so event listener makes sure
        // defered script is loaded before this runs
        document.addEventListener("DOMContentLoaded", function(event) {
            if (typeof window.Acme === 'undefined') {window.Acme = {};}
            Acme.templatePath = '" ~ networkData.templatePath ~ "';
            new Card();
        });
    </script>


<script src="https://d3pbdxdl8c65wb.cloudfront.net/frontend/static/dist/deploy/track.min.js?rel=2020073001" async></script>

</body>


</html>
